<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<title>Harrison Bathrooms expands to second site in Leeds - Builders' Merchants News</title>
<meta http-equiv="Content-Type" content="text/html; charset=Windows-1252" />

<meta name="keywords" content="acquisition, warehouse, new site, leeds, harrison bathrooms"/>
<meta name="description" property="og:description" content="The family-run bespoke bathroom specialist has signed a 10-year lease on a newly-refurbished 68,000 sq ft site at Gelderd Road in Leeds.  The additional..."/>
<meta property="og:url" content="http://www.buildersmerchantsnews.co.uk/news/fullstory.php/aid/18173/Harrison_Bathrooms_expands_to_second_site_in_Leeds.html"/>
<meta name="twitter:title" property="og:title" content="Harrison Bathrooms expands to second site in Leeds - Builders' Merchants News"/>
<link rel="canonical" href="http://www.buildersmerchantsnews.co.uk/news/fullstory.php/aid/18173/Harrison_Bathrooms_expands_to_second_site_in_Leeds.html"/>
<meta property="og:image" content="http://www.buildersmerchantsnews.co.uk/images//18173.photo.2.jpg"/>

<link href="/style.php/reset.css" rel="stylesheet" type="text/css" />
<link href="/style.php/screen.css" rel="stylesheet" type="text/css" />
<link href="/style.php/superfish.css" rel="stylesheet" type="text/css" />
<link href="/style.php//slideshow.css" rel="stylesheet" type="text/css" />
<script src="/themes/jquery.js" type="text/javascript"></script>
<script src="/js/jquery-1.4.2.min.js" type="text/javascript"></script>
<script src="/js/hoverIntent.js" type="text/javascript"></script>
<script src="/js/superfish.js" type="text/javascript"></script>
<script src="/js/functions.js" type="text/javascript"></script>
<script src="/js/jquery.cycle.all.min.js" type="text/javascript"></script>
<script src="/js/move.js" type="text/javascript"></script>
<script src="/js/prototype.js" type="text/javascript"></script>
<script src="/pixmaps/cookies.js" type="text/javascript"></script>
<link rel="stylesheet" href="/js/galleria/themes/azur/galleria.azur.css">
<script src="/js/galleria/galleria-1.2.9.min.js"></script>
<script type="text/javascript" src="/js/galleria/themes/azur/galleria.azur.min.js"></script>
<script language="JavaScript" type="text/javascript">
<!--
function PHPADS_showZone(zone) {
   var m3_u = (location.protocol=='https:'?'https://hemming.pressflex.net/delivery/ajs.php':'http://hemming.pressflex.net/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=" + zone);
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
}
//-->
</script>
<script type="text/javascript">
	// initialise plugins
	jQuery(function(){
		jQuery('ul.sf-menu').superfish();
		wpFeed();
	});
</script>

<!--[if lte IE 6]>
	<link href="/style.php/ie6.css" rel="stylesheet" type="text/css" media="screen" />
<![endif]-->

<link rel="shortcut icon" href="/images/favicon.ico" />
<link rel="apple-touch-icon" href="/images/iphoneIcon.png"/>
<script type="text/javascript" src="http://www.qlzn6i1l.com/js/139856.js" ></script> <noscript><img alt="" src="http://www.qlzn6i1l.com/139856.png" style="display:none;" /></noscript>
<!--script type="text/javascript" src="/themes/xhtml/assets/scripts/suckerfish_nav.js"></script//-->
<script language="JavaScript" type="text/javascript" src="http://hemming.pressflex.net/adx.js"></script>
<script language="JavaScript" type="text/javascript">
<!--
function PHPADS_showZone(zone) {
   var m3_u = (location.protocol=='https:'?'https://hemming.pressflex.net/delivery/ajs.php':'http://hemming.pressflex.net/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=" + zone + "&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
}
//-->
</script>
<!-- GOOGLE ANALYTICS HTML START -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-12372361-9']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<!-- GOOGLE ANALYTICS HTML END -->

</head>
<body>

<script language='JavaScript' type='text/javascript'><!--
PHPADS_showZone('90'); 
//-->
</script>

 
<!-- NOTE:Layout set to three columns -->
<div id="outerContainer"> 
  <!-- SECTION: Main Page Holder STARTS --> 
  <!-- SECTION: Header STARTS -->
  <div id="innerContainer">
   <div id="leaderboard"> 
    <div style="width:728px;margin:0px auto;">
      <script language='JavaScript' type='text/javascript'><!--
PHPADS_showZone('55');
//-->
</script> 
    </div>
    </div>
    <div id="header">
      <h1><a href="/" title="Home"><a href="/"><img src="/images/masthead.jpg?8309bb1620cb1960377aef7489ef1685" width="249" height="100" hspace="0" vspace="0" border="0" alt="Builders' Merchants News"></a></a></h1>
      <div id="fullBanner"><script language='JavaScript' type='text/javascript'><!--
PHPADS_showZone('44');
//-->
</script> </div>
    <div style="clear:both;"></div>
      <!-- SECTION: Main Navigation STARTS -->
<ul class="sf-menu" id="main_menu">
<li><a class="first_level" href="/news/categoryfront.php/id/75/News.html" onclick="return false;" url="/news/categoryfront.php/id/75/News.html" id="cat_News">News</a><ul class="sub-menu" >
<li><a href="/news/categoryfront.php/id/39/Headlines.html"  id="cat_39">Headlines</a>

</li>
<li><a href="/news/categoryfront.php/id/36/People.html"  id="cat_36">People</a>

</li>

</ul>
</li><li><a class="first_level" href="/news/categoryfront.php/id/13/Features.html"  url="/news/categoryfront.php/id/13/Features.html" id="cat_Features">Features</a></li><li><a class="first_level" href="/news/categoryfront.php/id/82/Blogs.html"  url="/news/categoryfront.php/id/82/Blogs.html" id="cat_Blogs">Blogs</a></li><li><a class="first_level" href="/news/categoryfront.php/id/72/Videos.html"  url="/news/categoryfront.php/id/72/Videos.html" id="cat_Videos">Videos</a></li><li><a class="first_level" href="/news/categoryfront.php/id/191/BMBI.html"  url="/news/categoryfront.php/id/191/BMBI.html" id="cat_Bmbi">BMBI</a></li><li><a class="first_level" href="/news/categoryfront.php/id/76/Events.html" onclick="return false;" url="/news/categoryfront.php/id/76/Events.html" id="cat_Events">Events</a><ul class="sub-menu" >
<li><a href="http://www.buildersmerchantsnews.co.uk/calendar/"  id="cat_77">Calendar</a>

</li>

</ul>
</li><li><a class="first_level" href="/news/categoryfront.php/id/73/Promotions.html"  url="/news/categoryfront.php/id/73/Promotions.html" id="cat_Promotions">Promotions</a></li><li><a class="first_level" href="/news/categoryfront.php/id/48/Recruitment.html"  url="/news/categoryfront.php/id/48/Recruitment.html" id="cat_Recruitment">Recruitment</a></li><li><a class="first_level" href="javascript:void(0);"  url="javascript:void(0);" id="cat_Archive">Archive</a><ul class="sub-menu" >
<li><a href="/news/archive_browser.php/issue/1576818000.html"  id="cat_abli">Previous issue</a>

</li>
<li><a href="/news/archive_browser.php"  id="cat_abbi">Browse articles by date</a>

</li>

</ul>
</li><li><a class="first_level" href=""  url="" id="cat_Magazine">Magazine</a><ul class="sub-menu" >
<li><a href="http://buildersmerchantsnews.co.uk/news/fullstory.php/aid/13427/Features_List.html"  id="cat_236">Features List</a>

</li>
<li><a href="https://registration.n200.com/survey/2pw9tx0z4g7c3"  id="cat_237">Subscribe to BMN</a>

</li>
<li><a href="http://www.buildersmerchantsnews.co.uk/news/fullstory.php/aid/13426/Previous_Issues.html"  id="cat_238">Previous Issues</a>

</li>
<li><a href="http://buildersmerchantsnews.co.uk/news/fullstory.php/aid/14467/Terms___Conditions.html"  id="cat_254">Terms &amp; Conditions</a>

</li>

</ul>
</li>
</ul>
<!-- SECTION: Main Navigation ENDS -->



 </div>
    <div id="mainContent">
      <div id="toolbar"> <!-- SECTION: Main Navigation STARTS -->
<ul class="sf-menu" id="sub_menu">
<li><a href="/"  url="/" id="cat_Home">HOME</a></li><li><a href="/info/about_us.php"  url="/info/about_us.php" id="cat_AboutUs">ABOUT US</a></li><li><a href="/info/contact_us.php"  url="/info/contact_us.php" id="cat_ContactUs">CONTACT US</a></li><li><a href="http://buildersmerchantsnews.co.uk/news/fullstory.php/aid/19/Advertising_with_Builders__Merchants_News.html"  url="http://buildersmerchantsnews.co.uk/news/fullstory.php/aid/19/Advertising_with_Builders__Merchants_News.html" id="cat_Advertise">ADVERTISE</a></li><li><a href="http://www.merchants-awards.co.uk/"  url="http://www.merchants-awards.co.uk/" id="cat_Awards">AWARDS</a></li>
</ul>
<!-- SECTION: Main Navigation ENDS -->




        <div id="search-box"> 
<form method="post" action="/news/search.php" id="search_box_form" onSubmit="return Own_submit();">

<table cellpadding="0" cellspacing="0" border="0">
<tr>
		<td width="150"><input type="text" name="_FB[q]" id="txtSearch" class="text"/></td>
    <td><input type="submit" class="search" value="" name="SUBMIT[submit2]" onClick="return Own_submit();"/></td>
    </tr>
</table>                        
</form>
 </div>
      </div>
       
      <!-- SECTION: Main Content Wrapper STARTS -->
      <div id="leftContent">
        <div id="topArticlesContainer"> 
          <!-- SECTION: Primary Content Column STARTS --> 
          
          
          
          <!-- PFPS_APBM:0 --><div id="breadcrumb">
<ul>
<li style="line-height: 16px;">
<a href="/">Home</a>&nbsp;&raquo;&nbsp;
<a href="/news/categoryfront.php/id/75/News.html">News</a>&nbsp;&raquo;&nbsp;
<a href="/news/categoryfront.php/id/39/Headlines.html" class="selected">Headlines</a>

</li>
</ul>
</div>
 
<div id="articleContent">
  <!-- SECTION: Article Content STARTS -->	 
  <div id="image"></div>
  <div id="image"><img src="/images//18173.photo.2.jpg"  alt="The new site from the air" />

<p></p>
</div>
    <h1 class="webex">Harrison Bathrooms expands to second site in Leeds
</h1>
    <p id="byline"> Published:&nbsp; 08 January, 2020
</p>
    <span class="highlight"><p>The family-run bespoke bathroom specialist has signed a 10-year lease on a newly-refurbished 68,000 sq ft site at Gelderd Road in Leeds.</p></span>

    <p>The additional site, where the company will run its daily pick and pack operations as well as manage its fleet of 20 delivery vehicles, has created 10 new jobs with a further 20 planned in the next 18 months.</p>

<p>Harrison Bathrooms, which was established in 2010, now occupies a total of 110,000 sq ft of warehousing space and delivers nationally. The expansion follows the brand&rsquo;s yearly growth of 30-40%.</p>

<p>The 80-strong team produces a range of products from shower enclosures to bathroom furniture, as well as supplying more than 1,000 leading merchants and retailers with tailored items &ndash; designed exclusively for use in the UK market.</p>

<p>The warehouse has recently undergone a full refurbishment and various outbuildings have been demolished to create a larger yard with greater circulation capacity.</p>

<p>Harrison Bathrooms will benefit from a central location &ndash; next to Leeds city centre and the motorway networks &ndash; on an established trade counter and commercial corridor. The new unit also sits on a total of 2.7 acres, has a clear working height of 10 metres, 6 ground level loading doors, and ample parking, as well as canteen facilities and integral offices.</p>

    
    
<p>James Harrison, Managing Director of Harrison Bathrooms, commented on the new space: &ldquo;As our customer base has grown to 400 deliveries a day, we needed a more centrally based site to operate our fleet from.</p>

<p>&ldquo;The newly installed narrow aisle racking system at the Leeds base has created an additional 8,500 pallet spaces, which will allow us to launch hundreds of new items in 2020 and push towards our turnover target of 40 million by 2022.&rdquo;</p>

<p>Towngate PLC&rsquo;s Property Manager, Tom Lamb, added: &ldquo;We are thrilled to be able to welcome Harrison Bathrooms to our portfolio of properties in the Leeds area.</p>

<p>&ldquo;Gelderd Cross will work extremely well for the firm, with such close proximity to the motorways and the city. And, the fantastic main road frontage offers them terrific exposure and advertising opportunities.&rdquo;</p>

    
    
    
     
  <div id="divArticleTools">
    <ul class="article" style="padding:bottom:15px;"><li class="email"><a href="/news/emailstory.php?aid=18173&referer=/news/fullstory.php/aid/18173">Email article</a></li>
 <li class="print"><a href="/news/printpage.php/aid/18173/Harrison_Bathrooms_expands_to_second_site_in_Leeds.html" target="_blank">Print article</a></li>
 
    </ul>
    <div style="clear:both;padding-top: 15px;"><div id="social_bookmark_info_icon"><a rel="nofollow" style="text-decoration:none;" href="http://en.wikipedia.org/wiki/Social_bookmarking" target=";" title="Information" onMouseOver="schnapp('Information','','http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/what.gif',1)" onMouseOut="schnipp()" >
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/what.gif" alt="Information" name="Information" border="0" id="Information"/>
		</a></div><div id="social_bookmark_title">Bookmark this</div><hr width="80%" align="left"></hr><div id="social_bookmarks_icons"><a rel="nofollow" style="text-decoration:none;" href="http://www.linkarena.com/" onclick="window.open('/rsbm.php/http://linkarena.com/bookmarks/addlink/?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title)+'&amp;desc=&amp;tags=');return false;" title="Bookmark with Linkarena">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/linkarena.gif" alt="Bookmark with Linkarena"  name="Linkarena" border="0" id="Linkarena"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://digg.com/" onclick="window.open('/rsbm.php/http://digg.com/submit?phase=2&amp;url='+encodeURIComponent(location.href)+'&amp;bodytext=&amp;tags=&amp;title='+encodeURIComponent(document.title));return false;" title="Bookmark with Digg">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/digg.gif" alt="Bookmark with Digg" name="Digg" border="0" id="Digg"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://del.icio.us/" onclick="window.open('/rsbm.php/http://del.icio.us/post?v=2&amp;url='+encodeURIComponent(location.href)+'&amp;notes=&amp;tags=&amp;title='+encodeURIComponent(document.title));return false;" title="Bookmark with Del.icio.us">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/del.gif" alt="Bookmark with Del.icoi.us" name="Delicious" border="0" id="Delicious"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://reddit.com/" onclick="window.open('/rsbm.php/http://reddit.com/submit?url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title));return false;" title="Bookmark with Reddit">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/reddit.gif" alt="Bookmark with Reddit" name="Reddit" border="0" id="Reddit"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.stumbleupon.com/" onclick="window.open('/rsbm.php/http://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href)+'&amp;newcomment=&amp;title='+encodeURIComponent(document.title));return false;" title="Bookmark with StumbleUpon">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/stumbleupon.gif" alt="Bookmark with StumbleUpon" name="StumbleUpon" border="0" id="StumbleUpon"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.netscape.com/" onclick="window.open('/rsbm.php/http://www.netscape.com/submit/?U='+encodeURIComponent(location.href)+'&amp;storyText=&amp;storyTags=&amp;T='+encodeURIComponent(document.title));return false;" title="Bookmark with Netscape">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/netscape.gif" alt="Bookmark with Netscape" name="Netscape" border="0" id="Netscape"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.yahoo.com/" onclick="window.open('/rsbm.php/http://myweb2.search.yahoo.com/myresults/bookmarklet?t='+encodeURIComponent(document.title)+'&amp;d=&amp;tag=&amp;u='+encodeURIComponent(location.href));return false;" title="Bookmark with Yahoo">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/yahoo.gif" alt="Bookmark with Yahoo" name="Yahoo" border="0" id="Yahoo"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://blogmarks.net/" onclick="window.open('/rsbm.php/http://blogmarks.net/my/new.php?mini=1&amp;simple=1&amp;url='+encodeURIComponent(location.href)+'&amp;content=&amp;public-tags=&amp;title='+encodeURIComponent(document.title));return false;" title="Bookmark with Blogmarks">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/blogmarks.gif" alt="Bookmark with Blogmarks" name="Blogmarks" border="0" id="Blogmarks"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.google.com/" onclick="window.open('/rsbm.php/http://www.google.com/bookmarks/mark?op=add&amp;hl=&amp;bkmk='+encodeURIComponent(location.href)+'&amp;annotation=&amp;labels=&amp;title='+encodeURIComponent(document.title));return false;" title="Bookmark with Google">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/google.gif" alt="Bookmark with Google" name="Google" border="0" id="Google"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.blinklist.com/" onclick="window.open('/rsbm.php/http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;Tag=&amp;Url='+encodeURIComponent(location.href)+'&amp;Title='+encodeURIComponent(document.title));return false;" title="Bookmark with Blinklist">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/blinklist.gif" alt="Bookmark with Blinklist" name="Blinklist" border="0" id="Blinklist"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.myspace.com/" onclick="window.open('/rsbm.php/http://www.myspace.com/Modules/PostTo/Pages/?u='+encodeURIComponent(location.href)+'&amp;t='+encodeURIComponent(document.title)+'&amp;c='); return false;" title="Bookmark with Myspace">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/myspace.png" alt="Bookmark with Myspace" name="myspace" border="0" id="myspace"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.facebook.com/" onclick="window.open('/rsbm.php/http://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href)+'&t='+encodeURIComponent(document.title)); return false;" title="Bookmark with Facebook">
		<img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/facebook.gif" alt="Bookmark with Facebook" name="facebook" border="0" id="facebook"/>
		</a><a rel="nofollow" style="text-decoration:none;" href="http://www.twitter.com/" onclick="window.open('/rsbm.php/http://twitter.com/home/?status='+encodeURIComponent(location.href)); return false;" title="Bookmark with Twitter">
		    <img style="padding-bottom:1px;" src="http://buildersmerchantsnews.pressflex.com/admin/cci/socialbookmarkgen/bookmark-images/twitter.jpg" alt="Bookmark with Twitter" name="facebook" border="0" id="twitter"/>
		    </a></div> </div>

     <div style="clear:both;"></div>
     
  </div>
</div>
<div class="moreStories noborder"><h1>Related Articles</h1><ul><li><a href="/news/fullstory.php/aid/18114/Lords_takes_majority_stake_in_APP_Wholesales.html">Lords takes majority stake in APP Wholesales</a>&nbsp;<p>Lords Group Trading has announce the acquisition of the majority shareholding in APP Wholesale.</p></li>
<li><a href="/news/fullstory.php/aid/18015/Grant___Stone_joins_Cairngorm_stable.html">Grant & Stone joins Cairngorm stable</a>&nbsp;<p>The Thames Valley merchant has been bought by&nbsp;private investment firm Cairngorm Capital, which already owns several merchants and suppliers.</p></li>
<li><a href="/news/fullstory.php/aid/17940/Cromar_acquires_Acrypol.html">Cromar acquires Acrypol</a>&nbsp;<p>Cromar Building Products has announced its acquisition of the &lsquo;original&rsquo; waterproofing repair brand Acrypol Products.</p></li>
<li><a href="/news/fullstory.php/aid/17928/Kerridge_acquires_MAM.html">Kerridge acquires MAM</a>&nbsp;<p>Kerridge Commercial Systems (KCS) has&nbsp;strengthened its presence in the automotive aftermarket sector with its acquisition of MAM Software Group (MAM).</p></li>
<li><a href="/news/fullstory.php/aid/17848/Maxi_Readymix_Concrete_sold_to_Aggregate_Industries.html">Maxi Readymix Concrete sold to Aggregate Industries</a>&nbsp;<p>Construction materials supplier Aggregate Industries, a member of the LafargeHolcim Group, has acquired Maxi Readymix Concrete Limited.</p></li>
</ul></div>












          
          
          
          
          
          
          
          
          
           
          <!-- SECTION: Primary Content Column ENDS --> 
        </div>
      </div>
      <div id="rightContainer">
      
      <div class="rightContent bar align">
        <script language='JavaScript' type='text/javascript'><!--
PHPADS_showZone('91'); 
//-->
</script> </div>
      
         <!-- SECTION: News by Email STARTS -->

<h1>Sign Up</h1>
<div class="rightContent bar">
<p>For the Builders' Merchants News enewsletter.</p>
  <form action="/email_signup/index.php" method="post">
    <fieldset>
    
    <input class="text" type="text" name="_FB[email]" id="email" value="Enter your email" onfocus="if(this.value==this.defaultValue)this.value='';" />
    <input type="submit" class="submit" name="SUBMIT[signup]" value=""/>
    </fieldset>
  </form>
<!-- SECTION: News by Email END -->
</div>

         
        <!--div class="rightContent bar align">
           <div class="bnrRightFloat"><script language='JavaScript' type='text/javascript'>
				PHPADS_showZone('83');
				</script></div>
        <div class="bnrRightFloat"><script language='JavaScript' type='text/javascript'>
				PHPADS_showZone('45');
				</script></div>
        <div class="bnrRightFloat"><script language='JavaScript' type='text/javascript'>
				PHPADS_showZone('46');
				</script></div>  
        <div class="bnrRightFloat"><script language='JavaScript' type='text/javascript'>
				PHPADS_showZone('48');
				</script></div>
        <div class="bnrRightFloat"><script language='JavaScript' type='text/javascript'>
				PHPADS_showZone('50');
				</script></div>
        <div class="bnrRightFloat"><script language='JavaScript' type='text/javascript'>
				PHPADS_showZone('49');
				</script></div>
        <div class="bnrRightFloat"><script language='JavaScript' type='text/javascript'>
				PHPADS_showZone('51');
				</script></div>
        <div class="bnrRightFloat"><script language='JavaScript' type='text/javascript'>
				PHPADS_showZone('53');
				</script></div>
        <div class="bnrRightFloat"><script language='JavaScript' type='text/javascript'>
				PHPADS_showZone('52');
				</script></div>
        </div-->
	<div class="rightContent bar align">
           <table class="banners" style="table-layout: fixed; width: 324px; align: center">
		<colgroup>
		<col style="width: 150px" style="padding:5px">
		<col style="width: 160x">
		</colgroup>
	  <tr>
    		<td>
    		    <table>
    			<tr>
    			    <td>
    				<script language='JavaScript' type='text/javascript'><!--
				PHPADS_showZone('46');
				//-->
				</script>
			    </td>
			</tr>
    			<tr>
    			    <td>
    				<script language='JavaScript' type='text/javascript'><!--
				PHPADS_showZone('48');
				//-->
				</script>
			    </td>
			</tr>
    			<tr>
    			    <td>
    				<script language='JavaScript' type='text/javascript'><!--
				PHPADS_showZone('49');
				//-->
				</script>
			    </td>
			</tr>
    			<tr>
    			    <td>
    				<script language='JavaScript' type='text/javascript'><!--
				PHPADS_showZone('53');
				//-->
				</script>
			    </td>
			</tr>
		    </table>
		</td>
    		<td>
    		    <table>
    			<tr>
    			    <td>
    				<script language='JavaScript' type='text/javascript'><!--
				PHPADS_showZone('45');
				//-->
				</script>
			    </td>
			</tr>
    			<tr>
    			    <td>
    				<script language='JavaScript' type='text/javascript'><!--
				PHPADS_showZone('50');
				//-->
				</script>
			    </td>
			</tr>
    			<tr>
    			    <td>
    				<script language='JavaScript' type='text/javascript'><!--
				PHPADS_showZone('51');
				//-->
				</script>
			    </td>
			</tr>
    			<tr>
    			    <td>
    				<script language='JavaScript' type='text/javascript'><!--
				PHPADS_showZone('52');
				//-->
				</script>
			    </td>
			</tr>
		    </table>
		</td>
 	 </tr>
	</table> 
	</div>
          <h1>In the spotlight</h1>
        <div class="rightContent bar align">
             <script language='JavaScript' type='text/javascript'><!--
				PHPADS_showZone('78');
				//-->
				</script>
        </div>
				   <div class="rightContent bar download"><div class="downloadReportsItem"><a href="/affiliate.php?id=28"  target="_blank" alt=""  target="_blank"><img src="/images/affiliates//affiliate.28.jpg" alt="" /></a><a href="/affiliate.php?id=28"  target="_blank" alt=""  target="_blank"><h1></h1></a>
<a href="/affiliate.php?id=28"  target="_blank" alt=""  target="_blank"><p><strong>Subscribe to Builders' Merchants News magazine</strong><br><br>Register here for your free monthly subscription to BMN and receive all the latest news, opinion and advice from the merchant industry direct to your door and inbox!</p></a></div>
 </div>

            <div>
				<script language='JavaScript' type='text/javascript'><!--
				PHPADS_showZone('79');
				//-->
				</script>
        </div>
        
        
        
        <div class="rightContent bar">
          
          <!-- SECTION: Latest supplements STARTS -->
<div class="divImageHolder">
<a href="/feature_button.php?id=19"><img src="/images/feature_buttons//feature_button.19.jpg?8309bb16" border="0" alt="" width="200" height="120" /></a>
<a href="/feature_button.php?id=19"><span></span></a>
<p>We have vacancies all over the UK for those who work within the Building Supplies sector. </p>
</div>
<!-- SECTION: Latest supplements ENDS -->   </div>
        
        
        
        
        <div class="upcomingEvents">
<h1 class="upcomingEventsHeadline">Events Diary</h1>
<div class="upcomingEventsListContainer sidebarBox bar">
<ul class="upcomingEventsList">
<li><span>08 January, 2020</span><a href="/calendar/index.php#event544" class="upcomingEventsListElement">BMF Bricks, Blocks & Landscaping Forum</a></li>
<li><span>14 January, 2020</span><a href="/calendar/index.php#event546" class="upcomingEventsListElement">BMF Roofing & Insulation Forum</a></li>
<li><span>24 January, 2020, 19:00</span><a href="/calendar/index.php#event520" class="upcomingEventsListElement">BMF Burns Supper 2020</a></li>
<li><span>28 January, 2020</span><a href="/calendar/index.php#event547" class="upcomingEventsListElement">BMF Transport and Distribution Forum</a></li>
<li><span>29 - 30 January, 2020</span><a href="/calendar/index.php#event549" class="upcomingEventsListElement">Toolfair - London</a></li>
<li><span>30 January, 2020</span><a href="/calendar/index.php#event565" class="upcomingEventsListElement">Adey's Best Practice Water Treatment Course</a></li>
<li><span>05 - 06 February, 2020</span><a href="/calendar/index.php#event533" class="upcomingEventsListElement">Executive Hire Show </a></li>
<li><span>13 February, 2020</span><a href="/calendar/index.php#event517" class="upcomingEventsListElement">Belonging In Construction Summit</a></li>

</ul>
<div class="upcomingClickHereLinks">
<p><a href="/calendar/">Click here to see all 42 events</a></p>
<p><a href="/calendar/index.php?SUBMIT[page_one]=1">Click here to let us know about an event!</a></p>

</div>
</div>
</div>

        <!--<link href="/style.php/widget.css" type="text/css" rel="stylesheet">-->
<script>
 function ini(maxcv){
   for(cv=1;cv<=maxcv;cv++){
     document.getElementById(cv).style.display='none';
   }   
   if(maxcv >0){
     document.getElementById('7days').className='';
   }
   if(maxcv >1){
     document.getElementById('14days').className='';
   }
   if(maxcv >2){
     document.getElementById('1month').className='';
   }
   if(maxcv >3){
     document.getElementById('3months').className='';
   }
 }
</script>
<div id="mostReadWidget">
<h1>Most read articles</h1>
<ul id="mostReadWidget_menu">
<li id="7days" class="tabActive"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('1').style.display='block'; document.getElementById('7days').className='tabActive';">7 days</a></li>
<li id="14days"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('2').style.display='block'; document.getElementById('14days').className='tabActive';">14 days</a></li>
<li id="1month"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('3').style.display='block'; document.getElementById('1month').className='tabActive';">1 month</a></li>
<!--<li id="3months"><a href="javascript:void(0);" Onclick="ini(3); document.getElementById('4').style.display='block'; document.getElementById('3months').className='tabActive';">3 months</a></li>-->
</ul>
<ul id="1" style="display:block;" class="mostReadWidget_articles">

<li><a href="/news/fullstory.php/aid/18040/Snows_Timber_falls_into_administration.html">Snows Timber falls into administration</a></li><li><a href="/news/fullstory.php/aid/18132/Review:_The_top_stories_of_2019.html">Review: The top stories of 2019</a></li><li><a href="/news/fullstory.php/aid/17193/Plastic_soakaway_crates_installation:_a_step-by-step_guide.html">Plastic soakaway crates installation: a step-b...</a></li><li><a href="/news/fullstory.php/aid/14426/Wickes_launches_new_TradePro_loyalty_programme.html">Wickes launches new TradePro loyalty programme</a></li><li><a href="/news/fullstory.php/aid/18166/Flame_Heating_Group_appoints_Group_Operations_Director.html">Flame Heating Group appoints Group Operations...</a></li><li><a href="/news/fullstory.php/aid/18152/Howarth_Timber_Manager_appointed_BMF_Regional_Chairman.html">Howarth Timber Manager appointed BMF Regional...</a></li><li><a href="/news/fullstory.php/aid/16192/Hitachi_Koki_becomes_Hikoki.html">Hitachi Koki becomes Hikoki</a></li><li><a href="/news/fullstory.php/aid/18139/MKM_ranked_38_in_The_Sunday_Times_Top_Track_250_list_for_2019.html">MKM ranked 38 in The Sunday Times Top Track 25...</a></li><li><a href="/news/fullstory.php/aid/18154/Wren_Kitchens_to_open_16_new_showrooms_in_2020.html">Wren Kitchens to open 16 new showrooms in 2020</a></li><li><a href="/news/fullstory.php/aid/18167/SCA_Wood_strengthens_its_merchant_sales_force_.html">SCA Wood strengthens its merchant sales force</a></li></ul>
<ul id="2" style="display:none;" class="mostReadWidget_articles">

<li><a href="/news/fullstory.php/aid/16315/Nathan_Aspinall_steps_up_to_the_oche.html">Nathan Aspinall steps up to the oche</a></li><li><a href="/news/fullstory.php/aid/18040/Snows_Timber_falls_into_administration.html">Snows Timber falls into administration</a></li><li><a href="/news/fullstory.php/aid/18152/Howarth_Timber_Manager_appointed_BMF_Regional_Chairman.html">Howarth Timber Manager appointed BMF Regional...</a></li><li><a href="/news/fullstory.php/aid/17193/Plastic_soakaway_crates_installation:_a_step-by-step_guide.html">Plastic soakaway crates installation: a step-b...</a></li><li><a href="/news/fullstory.php/aid/14426/Wickes_launches_new_TradePro_loyalty_programme.html">Wickes launches new TradePro loyalty programme</a></li><li><a href="/news/fullstory.php/aid/16192/Hitachi_Koki_becomes_Hikoki.html">Hitachi Koki becomes Hikoki</a></li><li><a href="/news/fullstory.php/aid/18132/Review:_The_top_stories_of_2019.html">Review: The top stories of 2019</a></li><li><a href="/news/fullstory.php/aid/18139/MKM_ranked_38_in_The_Sunday_Times_Top_Track_250_list_for_2019.html">MKM ranked 38 in The Sunday Times Top Track 25...</a></li><li><a href="/news/fullstory.php/aid/18154/Wren_Kitchens_to_open_16_new_showrooms_in_2020.html">Wren Kitchens to open 16 new showrooms in 2020</a></li><li><a href="/news/fullstory.php/aid/17243/New_Neutral_Cure_Dowsil_785N_is_a_breath_of_fresh_air.html">New Neutral Cure Dowsil 785N is a breath of fr...</a></li></ul>
<ul id="3" style="display:none;" class="mostReadWidget_articles">

<li><a href="/news/fullstory.php/aid/18114/Lords_takes_majority_stake_in_APP_Wholesales.html">Lords takes majority stake in APP Wholesales</a></li><li><a href="/news/fullstory.php/aid/18113/South_Lanarkshire_Building_Supplies_bought_by_M_J_parent_company_.html">South Lanarkshire Building Supplies bought by...</a></li><li><a href="/news/fullstory.php/aid/16315/Nathan_Aspinall_steps_up_to_the_oche.html">Nathan Aspinall steps up to the oche</a></li><li><a href="/news/fullstory.php/aid/18105/Uxbridge_builders_92_merchant_fined_after_forklift_accident.html">Uxbridge builders&rsquo; merchant fined after forkli...</a></li><li><a href="/news/fullstory.php/aid/18139/MKM_ranked_38_in_The_Sunday_Times_Top_Track_250_list_for_2019.html">MKM ranked 38 in The Sunday Times Top Track 25...</a></li><li><a href="/news/fullstory.php/aid/18116/James_Burrell_invests__A31_million_in_Yorkshire_team.html">James Burrell invests &pound;1 million in Yorkshire...</a></li><li><a href="/news/fullstory.php/aid/18142/Two_DYI_stores_ranked_the_worst_online_retailers.html">Two DYI stores ranked the worst online retailers</a></li><li><a href="/news/fullstory.php/aid/18040/Snows_Timber_falls_into_administration.html">Snows Timber falls into administration</a></li><li><a href="/news/fullstory.php/aid/18130/MP_Moran_director_becomes_BMF_ambassador.html">MP Moran director becomes BMF ambassador</a></li><li><a href="/news/fullstory.php/aid/16192/Hitachi_Koki_becomes_Hikoki.html">Hitachi Koki becomes Hikoki</a></li></ul>
</div>

        
        <div class="bar ad"> 
          
           </div>
      </div>
      <!-- div id="threeColumns">
	<div class="divLatest">
        	<h2>Latest News:</h2>                        
        <ul></ul>
			</div>

	<div class="divLatest middle">
        	<h2>Latest Comment:</h2>
        <ul></ul>
			</div>

	<div class="divLatest">
        	<h2>Latest Issue:</h2>
        
        </div>
        <div style="clear:both;"></div>
  </div -->
      <div id="footer"> <p style="text-align: center;"><span class="Unicode">&copy;</span>Hemming Information Services 2020<br />A member of<br /><img src="http://buildersmerchantsnews.co.uk/files/Logo/BMF_logo_high_res_cropped.jpg" /><br /><br /><a href="http://www.buildersmerchantsnews.co.uk/news/readable_sitemap.php">Sitemap</a></p>

        <ul>
          <li><a href="/info/about_us.php">About Us</a></li>
          <li><a href="/info/contact_us.php">Contact Us</a></li>
        </ul>
      </div>
    </div>
  </div>
</div>
<img src="/pixmaps/count.gif?1578516671" height="1" width="1" alt="" />
</div>

</body>
</html>